Linux

Обновление Ubuntu

Решил обновить сервер простой командой apt update; apt upgrade, но что то пошло не так.

По вылазило много ошибок:

Версия у меня стояла 17.04, дай думаю обновлюсь до версии 17.10, делаю команду

И снова меня ожидает ошибка:

Оказалось что нужно произвести обновление принудительно указав язык (английский конечно же, или проще говоря отключить русский):

И тут ждало меня чудо размером в час, обновление прошло в итоге успешно.

Поделиться статьей:

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.